3CX Warteschleife: Keine Anrufe obwohl Nutzer eingetragen

Erstellt von Luca Fässler, Geändert am Di, 5 Mai um 11:57 VORMITTAGS von Luca Fässler

Symptom


Anrufe, die in eine Warteschleife eingehen, klingeln beim zugewiesenen Agenten nicht. Stattdessen hört der Anrufer sofort die Wartemusik - obwohl der Nutzer korrekt als Agent in der Queue eingetragen ist.


Ursache


Der Nutzer ist zwar als Agent hinterlegt, hat sich aber nicht aktiv in die Warteschleife eingeloggt.




Einloggen über die Mobile App (iOS / Android)


In der 3CX Mobile App kann der Nutzer sich direkt in die Warteschleife einloggen.


Schritt für Schritt:

  1. 3CX Mobile App öffnen.
  2. Oben rechts auf das Headset-Symbol tippen.

  3. Es öffnet sich ein Dialog – die Warteschleifen-Anmeldung bestätigen.

  4. Das Symbol ist nun blau eingefärbt und an den Warteschleifen angemeldet.




SymbolBedeutung
Headset-Symbol blauAn der Warteschleife angemeldet – Anrufe klingeln
Headset-Symbol grauVon der Warteschleife abgemeldet – keine Anrufe


Einloggen über die Desktop App (Windows / Mac)


In der 3CX Desktop App erfolgt die Anmeldung über das Profilbild des Nutzers.


Schritt für Schritt

  1. 3CX Desktop App öffnen.
  2. Oben links auf den eigenen Avatar / Profilbild klicken.

  3. Im aufgehenden Menü den Punkt „An Warteschleife anmelden"klicken.

  4. Zur Bestätigung leuchtet das Q-Symbol oberhalb des Tastenfeldes blau auf.

SymbolBedeutung
Q-Symbol blauAn der Warteschleife angemeldet – Anrufe klingeln
Q-Symbol grauVon der Warteschleife abgemeldet – keine Anrufe




Einloggen per Tastencode am Telefon


Alternativ kann der Nutzer sich direkt am Tischtelefon oder in einer beliebigen 3CX-App per Wählcode an- und abmelden. Ohne Menü-Navigation.


Tastencodes

CodeFunktionHinweis
*62In alle Warteschleifen einloggenMeldet sich in allen Queues an, in denen der Nutzer eingetragen ist
*63Aus allen Warteschleifen ausloggenNützlich z.B. bei Feierabend oder Mittagspause


Anwendung

  1. Telefonhörer abheben oder Wähldialog in der App öffnen.
  2. Code *62 eintippen und anrufen.
  3. Eine Ansage signalisiert das erfolgreiche Einloggen.
  4. Zum Ausloggen analog *63 wählen und bestätigen.

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